Compatability of building blocks in upgraded responsive templates

Summary

As of 8 June 2016, we released an upgraded set of email templates designed to work seamlessly with all modern devices.

As a result of this change, older building blocks designed for our classic templates will not work in the upgraded templates. Likewise, upgraded building blocks aren't compatible with classic templates either.

Why aren't old building blocks compatible?

Our old building blocks were marked up with set pixel widths on many different parts of the blocks. This is incompatible with the upgraded templates, which don't rely so heavily on pixel widths to allow for responsive optimisation.

Including an older building block in an upgraded template will result in breaking that template on most mobile devices.

In short, we recommend using one of our classic templates if you want to use your old building blocks.

How can I use my old building blocks?

The easiest way is to use an existing template saved in your account. If you don't have one, you can create a template from a sent campaign:

  1. Find your existing campaign
  2. Check the box to the left of the campaign
  3. From the More actions dropdown, select Copy to library.

How about upgraded building blocks?

Any upgraded building blocks created will not work in classic campaigns, so, as above, you will not be able to use building blocks created for an upgraded template in a classic campaign.

Converting old blocks to upgraded blocks

We offer a service to rebuild your existing blocks as upgraded building blocks that will work in our upgraded responsive templates.

Please note that whilst not all designs may be perfectly matched in the upgraded methods, emails will certainly display better on a greater number of devices.

You can contact your account manager to find out more about this service.

Have more questions? Submit a request

Comments

Powered by Zendesk