dotmailer for Magento v2.4.3 release

You can now get the latest version of dotmailer for Magento 2. Fixes include:

  • Disabling a module using a command line would generate different dependency errors related to a non-existing class - we've now fixed this problem
Have more questions? Submit a request

Comments