Thinking of upgrading your Magento connector?

If you're running a dotmailer for Magento connector v6.1.0 or earlier, and are planning to migrate to a newer connector version, please get in touch with your account manager or support@dotmailer.com.

For any Magento 1.x user willing to migrate to Magento 2.x, we also suggest you get in touch with us so we can advise you on the migration plan and prevent any issues.

 

Have more questions? Submit a request

Comments

Powered by Zendesk